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About This Update 

The primary features in this update are: 

 Scalable transaction screens ......................................................... Page 2 

 PostalMate sidebar ...................................................................... Page 3 

 RS Package Insurance ................................................................... Page 6 

 PAYware Connect credit card interface ......................................... Page 7 

 Commitments displayed for DHL Express ...................................... Page 7 

 USPS Priority/Express Mail changes (introduced in Version 8.9.3) .......... Page 7 

 Mailbox Activity Report enhancements......................................... Page 8 

 DHL Global Mail (Beta test) .............................................................. Page 8 

 DAZzle interface discontinued ...................................................... Page 8 

Instructions 

Running the Update 

If you’ve already run the update, you can skip this step. 

Your system must be on Version 8.7* or higher to run this update. PostalMate network 
users: Every station must be updated one at a time, starting with the Master. 

You don’t have to do anything to get the update file—it will automatically download to 
your computer when it’s available, and a notification will appear: 

1. Close PostalMate on all workstations. When prompted, do a PostalMate 
backup. 

2. Click on the notification message. An update screen will display. 

3. Click on the “Update now” button. 

4. Follow the steps in the install wizard until complete. 

Version 9.0 Update Guide 
 

* If you’re updating from  Version 8.7 or 8.8, be sure to read the Update Guides for versions you’re skipping over! 
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What’s New in Version 9.0 

This section contains a summary of the major changes and enhancements included in Version 9.0. 

 Scalable transaction screens 
PostalMate screens can appear relatively small on monitors set to high resolutions. If you 
run anything higher than 800 x 600—which is now considered very low, and is not even 
supported any longer as of Windows 8—you can now scale up (enlarge) PostalMate and 
POS transaction screens to better fit your monitor. This will make the buttons, text and 
other controls easier to see and use, especially on touch screens. Here’s how to change 
the scaling of transaction screens (non-transaction screens aren’t affected): 

1. Go to Tools > PostalMate Settings, and choose “Station  Settings” on the left. 

2. From the drop-down list, select the desired scaling. You may wish to 
experiment with different sizes. You should also make sure you’re using the 
optimum monitor resolution in Windows—click on the “Current monitor 
resolution” link to change that setting. 

3. Click Save. The new setting will not be applied unless you restart PostalMate, 
which you’ll be prompted to do.  

To try a different size, repeat the above steps.   

 

Here’s how PostalMate looks without scaling, on a  monitor 
set to a  resolution of 1024 x 768. It looks even smaller on 
monitors set to higher resolutions. 

In this example PostalMate has been scaled up 20% larger. 
Notice how it better utilizes the available space. 

Before scaling up After scaling up 

If you use wide-screen monitors, the next section shows how the new 
PostalMate Sidebar can take advantage of your monitor’s extra width. 
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 PostalMate Sidebar 
Version 9.0 introduces a useful new tool: the PostalMate Sidebar, a dockable 
window that contains one or more useful “gadgets” that you can choose from. The 
Sidebar is designed to occupy the extra space available on widescreen monitors, 
and/or to appear on separate customer-facing monitors.  

A glance at how the Sidebar works... 

 There are six pre-defined gadgets, plus you can customize your own for 
displaying graphics and/or web content. 

 Gadgets can be resized and repositioned on the Sidebar as desired. 

 Gadgets can be undocked from the Sidebar and dragged to any place on the screen—
or even to a second customer-facing monitor. The Sidebar itself can be docked or 
undocked with PostalMate. 

 For customer-facing monitors you can enable the “Twinview” feature on custom 
gadgets, This displays marketing or other graphics normally, then  PostalMate/POS 
screens during transactions. 

 You can show or hide the sidebar on the fly (pressing Ctrl + S is one way).  

 The Sidebar automatically scales up or down with PostalMate.  

(Continued on page 4) 

PostalMate and Sidebar scaled up 50% , on a widescreen monitor set to a 1600 x 900 resolution. 

Shown here are the Twitter and 
Converter gadgets. You can 

choose which gadgets are in the 
Sidebar, and their relative  sizes 

and positions. You can even 
customize your own. 

From the “Tools” menu,  click “Show 
Sidebar”, or press Ctrl + S on your 

keyboard to show or hide 
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Available Sidebar gadgets 

Predefined Gadgets: 

 Calculator. A simple on-screen calculator for any purpose.  

 Converter. A full-featured conversion tool that converts world currencies, 
weight, length, volume and more, from one unit of measure to another. 

 PC Synergy Twitter and Facebook feeds. Keeps you abreast of the latest tweets 
and posts from us. 

Custom Gadgets: 

 Slideshow. Displays one or more images from the specified folder on your 
system. If you have a customer-facing monitor, this is a great way to display 
graphics-based marketing messages (provided by you). See “About Twinview” 
below. 

 Web content. You can add one or more gadgets of your own that display the 
web content of your choosing.  These gadgets can also use Twinview. 

(Continued from page 3) 

(Continued on page 5) 

About Twinview… 

If you have a separate customer-facing monitor, the custom gadgets can be set to display 
PostalMate and/or POS screens during transactions. This is called “Twinview.”  You can decide 

which transaction screens will show. See Step 2 on the next page for setting up Twinview. You can 
then drag that gadget from the Sidebar onto the second monitor and size it accordingly. * 

Here the Slideshow gadget has been 
dragged onto a customer-facing 

monitor. The gadget displays one or 
more graphics (that the store has put 

into a Windows folder)... 

...until a PostalMate transaction is 
initiated—then it displays PostalMate 
screens for the customer. When the 
transaction is completed it will once 

again display the slideshow. 

* This technique isn’t available if both monitors are connected 
to a splitter—a dual-monitor video card is required. 
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Launching and setting up the Sidebar 

1. Start. To launch the Sidebar, just select Tools > Show Sidebar from 
either the PostalMate or POS Register main menu, or in PostalMate press 
Ctrl + S on your keyboard. 

2. (Optional) Set up custom gadgets. From the Sidebar menu, choose Tools 
> Settings. 

 To edit the Slideshow graphic, select it and click Edit.  Browse to the 
folder where you keep the graphics you wish to have displayed. This 
can be any folder on your system. Click the “Twinview” box if desired. 
Click OK. 

 To add a gadget for web content, click Add. Type in a short name for 
the gadget, then enter the web address (URL) for the content to be 
displayed. Click the “Twinview” box if desired. Click OK. 

 If you plan to use Twinview, click the Twinview button to select which 
transaction screens to display. Click OK. 

When done, click OK to close the Sidebar Settings screen. 

3. Select which gadgets to display. At the top of the Sidebar, click on the 
corresponding buttons to show or hide gadgets. You can make your 
selections from the “View” menu. 

4. Position the Sidebar and gadgets. 

 Drag the Sidebar into whatever position you like. It can “snap” to 
either side of PostalMate’s main screen, or to an edge on the 
monitor. You can also adjust the size of the Sidebar by dragging its 
edges. 

 To position a gadget, click on its title bar and drag it. If you have two 
or more gadgets in the Sidebar you can change their relative sizes 
by putting your cursor between them and dragging. 

 You can undock gadgets from the Sidebar, and drag them anywhere, 
even to a second monitor. This is especially useful when using 
Twinview (see “About Twinview” on the previous page). 

5. Save. Once you have the Sidebar set up to your liking, from the Sidebar 
menu choose Tools > Save current layout. 

(Continued from page 4) 
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 RS Package Insurance Brokered by Marsh 
RS Package Insurance is a new offering from Retail Shipping Associates (RSA), in 
partnership with Marsh Insurance. Key features are: 

 RS Package Insurance covers all elements of the transaction, at the retail 
level.  The premium is based on the declared value of the contents, and that 
provides coverage for the contents, plus the replacement value of packing 
materials and labor, the shipping cost, and your retail margin (profit). 

 Drop-offs can be insured. RS Package Insurance allows you to sell insurance 
coverage on drop-off packages tendered by FedEx, UPS, and Endicia (USPS) 
customer account holders.  

RS Package Insurance costs significantly less than carrier coverage. There are two 
price levels; one for RSA Basic Members and another for RSA Premium Members. 

Please note that when using RS Package Insurance, you can’t allocate any portion of 
the declared value to another insurance provider (including shipping carriers). If the 
declared value is $100 or less, coverage will automatically go through the shipping 
carrier. 

Signing up for RS Package Insurance 

Membership with Retail Shipping Associates is required. Membership information is 
available at www.rscentral.org. 

Sign up for RS Package Insurance at www.rscentral.org/MarketPlace/RS-Package-
Insurance.aspx. You’ll need to log in with your RSA user name and password. 

Enabling and setting up in PostalMate 

First make sure you’ve signed up for RS Package Insurance, as explained above.   

1. From PostalMate’s main menu, choose Tools > PostalMate Settings.  

2. On the left, select Insurance Settings. 

3. Under “Alternate Insurance setup” click “Companies and rate groups.” 

4. Select “RS Package Insurance” and click Edit. If you haven’t already done 
so, enter your RSA ID (membership number). 

5. Click Verify. This will verify your account status and level. 

6. Click the “Enabled” checkbox, then click OK. 

7. Set your retail rates for the appropriate rate groups using the Global rate-
setting feature, or click on the “Set rates individually” button. 

8. Click on the “Map services to coverage” button. To apply the default 
mapping, click the “Apply automatic mapping….” button (or you can  
map services manually if you prefer). 

 

RSA Package 
Insurance 

http://www.rscentral.org
http://www.rscentral.org/MarketPlace/RS-Package-Insurance.aspx
http://www.rscentral.org/MarketPlace/RS-Package-Insurance.aspx
http://pcsynergy.com/pdfs/shipping/rspkginsurance.pdf
http://pcsynergy.com/pdfs/shipping/rspkginsurance.pdf


PostalMate Update Guide 

Page  7 Copyright © 2013 by PC Synergy, Inc. 

 PAYware Connect 
This is a new interface for credit card processing, augmenting the four existing 
interfaces in the POS Register. Like PCCharge and PAYware PC, PAYware Connect is 
a VeriFone product, and most processors are supported. However, unlike those 
offerings, VeriFone supports PAYware Connect for use in Windows 8.  

PAYware Connect is a web-based subscription service, and no VeriFone software or 
support contract is required. 

Note: The PAYware Connect interface is fully operational in this version of 
PostalMate, however as of 9/16/2013 final arrangements with Verifone are still in 
progress. This process is expected to be completed within a few days. For more 
information, contact OLSON & IVES, our authorized reseller of PAYware Connect: 
Phone (800) 205-0650, or email to rick@olsonives.com.  

 Commitments for DHL Express 
Projected delivery day and time commitments for DHL Express international 
services are now displayed, when available, on the Rate Comparison screen. 

 USPS Priority/Express Mail changes 
Note: This was implemented in PostalMate Version 8.9.3—however it’s documented 
here in case you’re updating directly from an earlier version.  

Service name changes. For marketing purposes, the USPS has decided to include 
Express Mail under the Priority Mail branding, resulting in name changes for several 
services.  In a nutshell, the term “Express Mail” is now “Priority Mail Express.” This 
is reflected on PostalMate’s Rate Comparison screen and elsewhere. Be aware that 
this will make it a bit more challenging to distinguish between “regular” Priority 
Mail and Express. This is a name change only; service levels for Express are not 
changing. 

Delivery days on labels. If you use the Endicia Label Server online shipping 
interface, the expected delivery day will now appear on the labels.  For Priority Mail 
this is not a guarantee. 

Insurance. The USPS is now offering the first $50 of coverage at no charge for 
domestic Priority Mail services.  If you use the USPS as your insurer, this rule is 
applied in PostalMate. 

Rules among third-party insurers vary. For Shipsurance, the first $50 is free; for 
declared values over $50, you’ll be charged for the entire declared value amount 
(however the total insurance charge will still be far less than the USPS charge would 
be). For Endicia Parcel Insurance, the first $50 is not free; their standard rating will 
apply as before (which is significantly less than the USPS charge would be). 

mailto:rick@olsonives.com
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 Mailbox Activity Report enhancements 
Previously you could access this report only from the Mailbox Manager; now you 
can also get to it by Customer from the POS Register. To do so, select the Customer, 
then click “Edit” and go to the “History” tab.  Then click on the “Mailbox Activity” 
button,  then “Report.” If accessed this way, and the Customer has more than one 
mailbox, it will list activity for all of that Customer’s mailboxes. A new column has 
been added that designates the mailbox number(s). 

 DHL Global Mail [Beta test] 
Note: As of this writing, this new service is available only in the Greater Los Angeles 
area. It will be rolled out nationally over time.  

DHL Global Mail is a new service designed to compete aggressively at a cost level 
with private ground service package carriers. DHL Global Mail shipments can save 
customers as much as 40% over other ground delivery services. Each shipment has 
up to $100 automatic insurance protection and tracking. DHL Global Mail utilizes 
the USPS for final-mile delivery to every address in the U.S. 

In PostalMate, DHL Global Mail is treated as a separate carrier from DHL Express. 
Among other reasons, that’s because DHL Global Mail pickups may be separate 
from  DHL Express (for example, in California, DHL Global Mail pickups is contracted 
to OnTrac). 

Using this service requires membership with RS Associates (RSA). If your store 
qualifies, and you’d like to use DHL Global Mail, see TechNote: DHL Global Mail 

 DAZzle interface discontinued 
In PostalMate Version 8.3, released in January 2012, the Endicia Label Server (ELS)
interface was introduced as a replacement for DAZzle, which is an older technology 
As of Version 9.0, the DAZzle interface is no longer in PostalMate. If you’re currently 
using DAZzle and you wish to continue online USPS shipping, you must switch over 
to the ELS interface. The change is simple, and you’ll enjoy numerous benefits with 
the more modern solution. 

For more information, including setup instructions, see PostalMate TechNote 
“Setting Up Endicia Label Server.” 

http://pcsynergy.com/pdfs/dhl/dhlgmsetup.pdf
http://www.pcsynergy.com/pdfs/endicia/ELSInterface.pdf

